P1 - Coles transaction errors #240667
Incident Report for Bambora
Resolved
Bambora has resolved the incident and are continuing to monitor. Please find further details below:

Details: Transaction errors on Coles bank link

Impact Summary: Transactions submitted between 11:54 - 13:21 may have returned an error.

Cause: Under Investigation

Resolution Summary: Failed over to an alternate environment.

If you have any concerns please don't hesitate to contact the Bambora support team.

Email: support.apac@bambora.com
Phone: Australia 1300 721 163 / New Zealand 0508 477 477
Posted Oct 17, 2021 - 13:34 AEDT
Investigating
Bambora would like to advise that we are currently experiencing some issues within our environment.

Transactions submitted via the Coles bank link since 11:54am may return an error.

Bambora are actively investigating this issue and will provide an update shortly with more details.

If you are experiencing issues with your service, please don't hesitate to contact the Bambora support team.

Email: support.apac@bambora.com
Phone: Australia - 1300 721 163 / New Zealand - 0508 477 477
Posted Oct 17, 2021 - 12:38 AEDT
This incident affected: Bambora Bank Links (Coles).