P1 - NAB Direct debit processing issues #236095
Incident Report for Bambora
Resolved
Bambora would like to advise that the issue connecting to the NAB bank interface is resolved

NAB has confirmed there was a widespread issue on their end in relation to processing their direct debit and direct credit transactions.

This has affected Direct Debit/Credit transactions to be settled/processed on 15/09/2021

This did not have any impact on credit card transactions.

NAB has advised that due to the connection errors, there will be a 1-day delay in settlement for the affected transactions.
Transactions that were to settle on 15/09/2021 will settle on 16/09/2021 instead.

If you are experiencing issues with your service, please don’t hesitate to contact the Bambora support team.
Email: support.apac@bambora.com

Phone: Australia - 1300 721 163 / New Zealand - 0508 477 477
Bambora Bank Links - NAB
Posted Sep 15, 2021 - 19:26 AEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 15, 2021 - 17:58 AEST
Identified
Bambora would like to advise that we are currently experiencing some issues connecting to the NAB bank interface.

NAB has confirmed there is a widespread issue on their end in relation to processing their direct debit transactions.

This will affect Direct Debit/Credit transactions submitted today the 15/09/2021

This does not have any impact on credit card transactions.

Bambora is actively working with NAB to resolve this issue and will provide an update shortly with more details.

If you are experiencing issues with your service, please don’t hesitate to contact the Bambora support team.
Email: support.apac@bambora.com

Phone: Australia - 1300 721 163 / New Zealand - 0508 477 477
Posted Sep 15, 2021 - 17:54 AEST
This incident affected: Bambora Bank Links (NAB).