P2 - Legacy IVR Intermittent Static #197427
Incident Report for Bambora
Resolved
This incident has been resolved.
Posted Sep 15, 2021 - 19:33 AEST
Monitoring
Bambora is continuing to monitor the issues experienced within our Legacy IVR environment.

The current service provider will need to perform additional work to repair the damage, they have identified the issue is in relation to the NSW flooding, which has caused damage to the physical phone lines.

Issue: Intermittent static may be experienced on the phone line connection which can impact the reading of DTMF tones. This can cause numbers inputted to not be accepted correctly.

Affected customers should be redirecting calls to secondary IVR service (only available for 13/1300 number) to avoid any impact.

The service provider is working on this issue and is yet to confirm when this issue will be resolved.
Once this information is available we will update this space.

If you require any further details on this incident, please don't hesitate to contact the Bambora support team.
Email: support.apac@bambora.com
Phone: Australia - 1300 721 163
Posted Apr 09, 2021 - 13:53 AEST
Update
Bambora are continuing to investigate the issues experienced within our Legacy IVR environment.

Intermittent static may be experienced on the phone line connection which can impact the reading of DTMF tones.

Bambora has identified the possible issue is in relation to the NSW flooding, which may have caused damage to the physical phone lines.
The current service provider will need to perform additional work on the phone lines tonight between:
Start: Tue, 6th April 2021 20:00 AEST
End: Tue, 6th April 2021 23:59 AEST
Clients using IVR service will experience intermittent service interruptions during the entire change window as the ISDN line is tested and restarted.

Affected customers should be redirecting calls to secondary IVR service (only available for 13/1300 number) to avoid any impact.
If you have already redirected your phone lines or are unaffected by this incident, then you wont be impacted by this work.

If you require any further details on this incident, please don't hesitate to contact the Bambora support team.
Email: support.apac@bambora.com
Phone: Australia - 1300 721 163
Posted Apr 06, 2021 - 16:48 AEST
Update
Bambora is continuing to investigate the issues experienced within our Legacy IVR environment.

We have received reports of intermittent static on the phone line connection which can impact the reading of DTMF tones.

Bambora has identified the issue is in relation to the NSW flooding last week, which has caused damage to the physical phone lines.

The current service provider performed work on the phone lines last night which has not solved the issue.

However, from last night's work on the lines, they were able to identify the next steps to fix the lines. This will involve replacing and testing the copper cables.

At this stage, the repair work is planned for after the Easter weekend where the service will be unavailable for the repair period. Bambora will confirm the outage period when confirmed with the service provider.

If you require any further details on this incident, please don't hesitate to contact the Bambora support team.
Email: support.apac@bambora.com
Phone: Australia - 1300 721 163
Posted Mar 31, 2021 - 14:07 AEDT
Update
Bambora are continuing to investigate the issues experienced within our Legacy IVR environment.

We have received reports of intermittent static on the phone line connection which can impact the reading of DTMF tones.

Bambora has identified the issue is in relation to the NSW flooding last week, which has caused damage to the physical phone lines.
The current service provider will need to perform some work on the phone lines between:
Start: Tue, 30th Mar 2021 20:00 AEDT
End: Tue, 30th Mar 2021 23:59 AEDT
Clients using IVR service will experience intermittent service interruptions during the entire change window as the ISDN line and server are restarted.

Affected customers should be redirecting calls to secondary IVR service (only available for 13/1300 number) to avoid any impact

If you require any further details on this incident, please don't hesitate to contact the Bambora support team.
Email: support.apac@bambora.com
Phone: Australia - 1300 721 163
Posted Mar 30, 2021 - 15:49 AEDT
Update
Bambora would like to advise that we are currently experiencing some issues within our Legacy IVR environment.

We have received reports of intermittent static on the phone line connection which can impact the reading of DTMF tones.

Bambora has identified the issue is in relation to the NSW flooding last week, which has caused damage to the physical phone lines. The current service provider is isolating where the damage is and will repair this. Bambora shall advise once this is completed.

If you are experiencing issues with your service, please don't hesitate to contact the Bambora support team.
Email: support.apac@bambora.com
Phone: Australia - 1300 721 163
Posted Mar 29, 2021 - 16:58 AEDT
Identified
Bambora would like to advise that we are currently experiencing some issues within our Legacy IVR environment.

We have recieved reports of a intermittent static on the phone line connection which can impact the reading of DTMF tones.

Bambora will be performing a restart of the service tonight (22nd March 2021) at 8pm which will cause up to a 15min service outage.
Note: This will only affect customers on our legacy IVR service. Customers who have migrated to the new IVR service will be unaffected by this restart.

If you are experiencing issues with your service, please don't hesitate to contact the Bambora support team.
Email: support.apac@bambora.com
Phone: Australia - 1300 721 163
Posted Mar 22, 2021 - 15:18 AEDT
This incident affected: Bambora Products (IVR - Australia).