P1 - Service outage to multiple bank links #201916
Incident Report for Bambora
Resolved
Bambora would like to advise that the incident has been resolved. Please find further details below:

Details: Errors responses may have been seen across multiple bank links, tokenization, and customer registration.

Impact summary: From 09:21AEST to 12:51AEST requests submitted may have resulted in an error.

Cause: An issue with internal transaction routing.

Completed Actions: Rerouted traffic for all bank links and services to restore connectivity.

If you have any concerns please don't hesitate to contact the Bambora support team.
Email: support.apac@bambora.com
Phone: Australia - 1300 721 163 / New Zealand - 0508 477 477
Posted Apr 08, 2021 - 17:13 AEST
Update
Bambora is continuing to investigate. Please find further details below:

Details: Errors responses may have been seen across multiple bank links, tokenization, and customer registration.

The services should be restored to normal operations. Some intermittent errors may still be present and Bambora is continuing to monitor the situation closely.

Impact: From 09:21AEST to 12:51AEST requests submitted may have resulted in an error.

Cause: We have identified an issue with internal transaction routing.

Completed Actions: Rerouted traffic for all bank links and services to restore connectivity.

Next Update: 17:30 AEST

If you have any concerns please don't hesitate to contact the Bambora support team.
Email: support.apac@bambora.com
Phone: Australia - 1300 721 163 / New Zealand - 0508 477 477
Posted Apr 08, 2021 - 14:48 AEST
Update
Bambora is continuing to investigate. Please find further details below:

Bambora has confirmed further impact during the observation of the incident, this affected API calls, Tokenisation, and customer registration.

Details: Errors responses may have been seen across multiple bank links tokenization and customer registration.

The services should be restored to normal operations. Some intermittent errors may still be present and Bambora is continuing to monitor the situation closely.

Impact: From 09:21AEST to 12:51AEST requests submitted may have resulted in an error.

Cause: We have identified an issue with internal transaction routing.

Completed Actions: Rerouted traffic for all bank links and services to restore connectivity.

Next Update: 15:00 AEST

If you have any concerns please don't hesitate to contact the Bambora support team.
Posted Apr 08, 2021 - 13:14 AEST
Update
We are continuing to monitor for any further issues.
Posted Apr 08, 2021 - 12:19 AEST
Monitoring
Bambora are continuing to investigate. Please find further details below:

Details: Transaction errors across multiple bank links.
The services should be restored to normal operations. Some intermittent errors may still be present and Bambora is continuing to monitor the situation closely.

Impact: Since 09:21AEST transactions submitted via MPGS, FDI, ANZ Interchange & Paymark may have resulted in an error.

Cause: We have identified an issue with internal transaction routing and are working to restore all services.

Completed Actions: Rerouted traffic for all bank links to restore connectivity.

Next Update: 13:30 AEST

If you have any concerns please don't hesitate to contact the Bambora support team.

Email: support.apac@bambora.com
Phone: Australia - 1300 721 163 / New Zealand - 0508 477 477
Posted Apr 08, 2021 - 11:54 AEST
Update
Bambora are continuing to investigate. Please find further details below:

Details: Transaction errors across multiple bank links.
The services should be restored to normal operations. Some intermittent errors may still be present and Bambora is continuing to monitor the situation closely.

Impact: Since 09:21AEST transactions submitted via MPGS, FDI, ANZ Interchange & Paymark may have resulted in an error.

Cause: We have identified an issue with internal transaction routing and are working to restore all services.

Completed Actions: Rerouted traffic for all bank links to restore connectivity.

Next Update: 13:30 AEST

If you have any concerns please don't hesitate to contact the Bambora support team.

Email: support.apac@bambora.com
Phone: Australia - 1300 721 163 / New Zealand - 0508 477 477
Posted Apr 08, 2021 - 11:54 AEST
Update
We are continuing to work on a fix for this issue.
Posted Apr 08, 2021 - 10:43 AEST
Identified
Bambora are continuing to investigate. Please find further details below:

Details: Transaction errors across multiple bank links.

Impact: Since 09:21AEST transactions submitted via MPGS, FDI, ANZ Interchange & Paymark may have resulted in an error.

Cause: We have identified an issue with internal transaction routing and are working to restore all services.

Completed Actions: Rerouted traffic for ANZ Interchange and FDI to restore connectivity. Bambora are working to restore remaining bank links at this time.

Next Update: 11:30AEST

If you have any concerns please don't hesitate to contact the Bambora support team.

Email: support.apac@bambora.com
Phone: Australia - 1300 721 163 / New Zealand - 0508 477 477
Posted Apr 08, 2021 - 10:42 AEST
Update
We are continuing to investigate this issue.
Posted Apr 08, 2021 - 10:04 AEST
Investigating
Bambora would like to advise that we are currently experiencing some issues within our environment.

As of 09:21 transactions submitting across a number of our bank links have resulted in an error.

Bambora are actively investigating this issue and will provide an update shortly with more details.

If you are experiencing issues with your service, please don't hesitate to contact the Bambora support team.

Email: support.apac@bambora.com
Phone: Australia - 1300 721 163 / New Zealand - 0508 477 477
Posted Apr 08, 2021 - 09:49 AEST
This incident affected: Bambora Bank Links (CBA, FDI AU, FDI NZ, ANZ, Verifone, Coles, NAB, Paymark) and Bambora Products (API Webservices).