P1 - IVR Service Issue #227369
Incident Report for Bambora
Resolved
Bambora has resolved the incident and are continuing to monitor. Please find further details below:

Details: Legacy IVR Service Issue

Impact Summary: Connection issues would have been experienced when connecting to numbers on our secondary line for legacy IVR.

Cause: Under investigation

If you have any concerns please don't hesitate to contact the Bambora support team.

Email: support.apac@bambora.com
Phone: Australia 1300 721 163 / New Zealand 0508 477 477
Posted Aug 03, 2021 - 18:04 AEST
Investigating
Bambora would like to advise that we are currently experiencing some issues within our environment.

We are currently experiencing issues with our IVR services. Some customers may have difficulties connecting to automated phone services hosted by Bambora.

Bambora are actively investigating this issue and will provide an update shortly with more details.

If you are experiencing issues with your service, please don't hesitate to contact the Bambora support team.

Email: support.apac@bambora.com
Phone: Australia - 1300 721 163 / New Zealand - 0508 477 477
Posted Aug 03, 2021 - 13:30 AEST
This incident affected: Bambora Products (IVR - Australia).