P2 - Mastercard Payment Gateway Service(MPGS) Bank Link Errors #193457
Incident Report for Bambora
Resolved
The incident is resolved. Please find further details below:

Details: Errors on Mastercard Payment Gateway Service(MPGS) bank link.

Impact Summary: Transactions submitted on the MPGS Link between 07:32 to 08:35 AEDT may have received an error response.

Cause: Unknown at this stage. The Mastercard team is actively investigating.

If you have any concerns please don’t hesitate to contact the Bambora support team.

Email: support.apac@bambora.com
Phone: Australia 1300 721 163 / New Zealand 0508 477 477
Posted Mar 02, 2021 - 13:10 AEDT
Monitoring
The incident is resolved and our team is continuing to monitor. Please find further details below:

Details: Errors on Mastercard Payment Gateway Service(MPGS) bank link.

Impact Summary: Transactions submitted on the MPGS Link between 07:32 to 08:35 AEDT may have received an error response.

Cause: Unknown at this stage. The Mastercard team are actively investigating.

If you have any concerns please don’t hesitate to contact the Bambora support team.

Email: support.apac@bambora.com
Phone: Australia 1300 721 163 / New Zealand 0508 477 477
Posted Mar 02, 2021 - 09:48 AEDT
This incident affected: Bambora Bank Links (Other Bank links).