P1 - ANZ interchange Errors #225620
Incident Report for Bambora
Resolved
Bambora has resolved the incident. Please find further details below:

Details: ANZ Interchange AU Errors

Impact: Transactions processed via ANZ interchange between 14:37 and 15:01 have errored

Cause: Under Investigation

Current Status: Transaction approving

If you have any concerns please don't hesitate to contact the Bambora support team.

Email: support.apac@bambora.com
Phone: Australia 1300 721 163 / New Zealand 0508 477 477
Posted Jul 26, 2021 - 16:39 AEST
Monitoring
Bambora has resolved the incident and is continuing to monitor. Please find further details below:

Details: ANZ Interchange AU Errors

Impact: Transactions processed via ANZ interchange between 14:37 and 15:01 have errored

Cause: Under Investigation

Current Status: Transaction approving - Redirected traffic

If you have any concerns please don't hesitate to contact the Bambora support team.

Email: support.apac@bambora.com
Phone: Australia 1300 721 163 / New Zealand 0508 477 477
Posted Jul 26, 2021 - 16:03 AEST
Update
Bambora is continuing to investigate. Please find further details below:

Details: Transaction errors on the ANZ interchange bank link

Impact: Transactions processed via ANZ interchange between 14:37 and 15:01 have errored

Current Status: Transaction approving - Redirected traffic

Cause: Unknown at this stage

If you have any concerns please don't hesitate to contact the Bambora support team.

Email: support.apac@bambora.com
Phone: Australia - 1300 721 163 / New Zealand - 0508 477 477
Posted Jul 26, 2021 - 15:10 AEST
Investigating
Bambora would like to advise that we are currently experiencing some issues within our environment.

Transactions submitted via ANZ interchange since 14:37 may return an error.

Bambora is actively investigating this issue and will provide an update shortly with more details.

If you are experiencing issues with your service, please don't hesitate to contact the Bambora support team.

Email: support.apac@bambora.com
Phone: Australia - 1300 721 163 / New Zealand - 0508 477 477
Posted Jul 26, 2021 - 14:56 AEST
This incident affected: Bambora Bank Links (ANZ).