P2 - Commonwealth (CBA) Mastercard Outage #235470
Incident Report for Bambora
Resolved
Bambora would like to advise that Commonwealth (CBA) has resolved the incident and are continuing to monitor it.

Impact Summary: Customer using Commonwealth (CBA) Mastercard may experience timeout or decline response when sending requests to Bambora.

If you have any concerns please don't hesitate to contact the Bambora support team.

Email: support.apac@bambora.com
Phone: Australia 1300 721 163 / New Zealand 0508 477 477
Posted Sep 12, 2021 - 17:44 AEST
Identified
Bambora would like to advise that we are noticing a high number of declines while processing Commonwealth(CBA) Mastercard.

Impact Summary: Customer using Commonwealth (CBA) Mastercard may experience timeout or decline response when sending requests to Bambora.

Cause: Commonwealth(CBA) is currently investigating this issue.

If you have any concerns, please don’t hesitate to contact the Bambora support team.
Email: support.apac@bambora.com
Phone: Australia 1300 721 163 / New Zealand 0508 477 477
Posted Sep 12, 2021 - 13:56 AEST
This incident affected: Bambora Products (Transaction Processing).