Service degradation- Intermittent impact for some merchants
Incident Report for Bambora
Resolved
This incident has been resolved.
Posted Mar 12, 2024 - 08:39 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 27, 2024 - 09:40 AEDT
Update
We are continuing to investigate this issue.
Posted Feb 26, 2024 - 14:32 AEDT
Investigating
Bambora would like to advise that we are currently experiencing some intermittent issues within our environment. Batch processing is degraded for some merchants, affecting batch processing speeds and delaying generation or sending of response files.

Bambora have investigated and implemented improvements to mitigate impacts. Root cause analysis is ongoing.

If you are experiencing issues with your service, please don't hesitate to contact the Bambora support team.

Email: support.apac@bambora.com
Phone: Australia - 1300 721 163 / New Zealand - 0508 477 477
Posted Feb 22, 2024 - 09:57 AEDT
This incident affected: Bambora Products (Batch processing).