Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 31, 2025 - 16:00 AEDT
Scheduled
Important Announcement: Decommissioning of Bambora Developer Portal
As part of the ongoing decommissioning process, we would like to inform you that the Bambora Developer Portal (https://dev-apac.bambora.com/) will no longer be available starting April 1st, 2025.
We encourage you to review and save any information you may need from the portal before this date, as access will be permanently discontinued.
If you have any questions or need assistance, please don’t hesitate to contact the Bambora support team on: Email: support.apac@bambora.com.au Phone: Australia - 1300 721 163 / New Zealand - 0508 477 477
Posted Mar 11, 2025 - 08:06 AEDT
This scheduled maintenance affected: Bambora Products (Integrated & Custom Checkout, Standard Checkout & Invoice Pay, API Webservices, Mobile SDK, Batch processing, Bambora Backoffice (PRM), IVR - Australia, Demo platform, 3DSv2, Access IPG, Access Optus, Transaction Processing, SFTP).