P1 - Paymark Linked Gateway Errors #28569
Incident Report for Bambora
Resolved
Bambora has resolved the incident and are continuing to monitor. Please find further details below:

Details: Paymark Linked Gateway Errors

Impact Summary: Transactions submitted between 19:31 & 20:28 may have returned an error.

Cause: Paymark has confirmed they experienced an internal outage during this time.

Resolution Summary: Link restored at 20:28

If you have any concerns please don't hesitate to contact the Bambora support team.

Email: support.apac@bambora.com
Phone: Australia 1300 721 163 / New Zealand 0508 477 477
Posted Jan 17, 2022 - 20:52 AEDT
Investigating
Bambora would like to advise that we are currently experiencing some issues within our environment.

Transactions submitted via Paymark Linked Gateway since 19:31 may return an error.

Bambora are actively investigating this issue and will provide an update shortly with more details.

If you are experiencing issues with your service, please don't hesitate to contact the Bambora support team.

Email: support.apac@bambora.com
Phone: Australia - 1300 721 163 / New Zealand - 0508 477 477
Posted Jan 17, 2022 - 20:23 AEDT
This incident affected: Bambora Bank Links (Paymark).