P1 - Cardlink IVR Outage #247947
Incident Report for Bambora
Resolved
Bambora has resolved the incident and are continuing to monitor. Please find further details below:

Details: IVR Service Issue

Impact Summary: Connection issues would have been experienced when connecting to numbers on IVR.

Resolution Summary: Updated server config

If you have any concerns please don't hesitate to contact the Bambora support team.

Email: support.apac@bambora.com
Phone: Australia 1300 721 163 / New Zealand 0508 477 477
Posted Nov 26, 2021 - 17:26 AEDT
Investigating
Bambora would like to advise that we are currently experiencing some issues within our environment.

Details: IVR Service Issue

Impact Summary: Connection issues would have been experienced when connecting to numbers on IVR.

Cause: Under investigation
Bambora are actively investigating this issue and will provide an update shortly with more details.

If you are experiencing issues with your service, please don't hesitate to contact the Bambora support team.

Email: support.apac@bambora.com
Phone: Australia - 1300 721 163 / New Zealand - 0508 477 477
Posted Nov 26, 2021 - 11:45 AEDT
This incident affected: Bambora Products (IVR - Australia, IVR - New Zealand).