P1 - Transaction Processing Errors #241121
Incident Report for Bambora
Resolved
Bambora has resolved the incident and are continuing to monitor. Please find further details below:

Details: Transaction errors on Mastercard Payment Gateway Service

Impact Summary: Transactions submitted via Mastercard Payment Gateway Service and Mastercard Internet Gateway Service may have returned an error between 19:50 & 21:04.

Cause: Mastercard infrastruction outage.

Resolution Summary: 3rd Party services restored.

If you have any concerns please don't hesitate to contact the Bambora support team.

Email: support.apac@bambora.com
Phone: Australia 1300 721 163 / New Zealand 0508 477 477
Posted Nov 24, 2021 - 22:09 AEDT
Identified
Bambora would like to advise that we are currently experiencing errors when submitting transactions via Matercard Payment Gateway Service (MPGS) within our environment.

MPGS have confirmed an issue within their environment and advised Bambora that customers may experience intermittent transaction errors.

Bambora are actively investigating this issue and will provide an update shortly with more details.

If you are experiencing issues with your service, please don't hesitate to contact the Bambora support team.

Email: support.apac@bambora.com
Phone: Australia - 1300 721 163 / New Zealand - 0508 477 477
Posted Nov 24, 2021 - 20:22 AEDT
This incident affected: Bambora Bank Links (CBA, ANZ).