P1 - ANZ Bank Link errors
Incident Report for Bambora
Resolved
This incident has been resolved and Bambora is continuing to work to identify the root cause.

In the course of our investigation it has been discovered that impacts were seen to:

Bank Links:
-ANZ MIGS VPC
-CBA MPGS
-PayPal

Other Services:
-Batch Processing
Posted Mar 20, 2024 - 12:39 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2024 - 19:31 AEDT
Investigating
Bambora would like to advise that we are currently experiencing some issues within our environment.

Currently transactions being processed on the ANZ bank link are timing out causing the payment to error.

Bambora are actively investigating this issue and will provide an update shortly with more details.

If you are experiencing issues with your service, please don't hesitate to contact the Bambora support team.

Email: support.apac@bambora.com
Phone: Australia - 1300 721 163 / New Zealand - 0508 477 477
Posted Mar 16, 2024 - 18:39 AEDT
This incident affected: Bambora Bank Links (CBA, ANZ, Other Bank links) and Bambora Products (Batch processing).