P1 | Transaction Processing Failures #INC-3617
Incident Report for Bambora
Resolved
Bambora has resolved the incident and are continuing to monitor. Please find further details below:

Details: Transaction processing failures #INC-3617

Impact Summary: Transaction errors will have been observed between 15:04 -- 16:53 AEDT across all bank links for card payments. Any direct entry (DE) payment requests will have processed as per normal.

Cause: A problematic certificate was present on the system.

Resolution Summary: Traffic was rerouted to temporarily restore transaction processing during the impacted window. After which the team removed and replaced the problematic certificate to fully restore transaction processing.

If you have any concerns please don't hesitate to contact the Bambora support team.

Email: support.apac@bambora.com
Phone: Australia 1300 721 163 / New Zealand 0508 477 477
Posted Nov 02, 2022 - 17:28 AEDT
Identified
Bambora are continuing to investigate. We have identified a certificate issue, the team are currently in the process of removing the issue certificates and taking action to remediate it.

Currently all other functions including DE Payments are functioning as expected.

Additional details can be found below:

-- First Error observed: 22-11-02 @ 15:04:01
-- Bank Links effected: CBA/FDI AU/FDI NZ/ANZ/Verifone/Paymark

If you have any concerns please don't hesitate to contact the Bambora support team.

Email: support.apac@bambora.com
Phone: Australia - 1300 721 163 / New Zealand - 0508 477 477
Posted Nov 02, 2022 - 16:08 AEDT
Investigating
Bambora would like to advise that we are currently experiencing some issues within our environment regarding payment processing.

Bambora is actively investigating this issue and will provide an update shortly with more details.

Customers will be experiencing an issue with processing transactions during this time.

If you are experiencing issues with your service, please don't hesitate to contact the Bambora support team.
Email: support.apac@bambora.com
Phone: Australia - 1300 721 163 / New Zealand - 0508 477 477
Posted Nov 02, 2022 - 15:35 AEDT
This incident affected: Bambora Products (Transaction Processing).