P2 - Batch Payment delay #247081
Incident Report for Bambora
Resolved
This incident has been resolved.
Posted Nov 29, 2021 - 13:39 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 22, 2021 - 13:47 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 22, 2021 - 13:34 AEDT
Investigating
Bambora would like to advise that we are currently experiencing some issues within our environment.

Bambora is currently experiencing delays in batch processing, batches are still able to be sent through however currently we are experiencing a delay in process.

We are also seeing transaction issues with our Commlink connection.

Bambora are actively investigating this issue and will provide an update shortly with more details.

If you are experiencing issues with your service, please don't hesitate to contact the Bambora support team.

Email: support.apac@bambora.com
Phone: Australia - 1300 721 163 / New Zealand - 0508 477 477
Posted Nov 22, 2021 - 13:22 AEDT
This incident affected: Bambora Bank Links (CBA) and Bambora Products (Batch processing, Transaction Processing).