Bank link connectivity issues - NAB Connex / COMMLINK
Incident Report for Bambora
Resolved
Bambora would like to advise that the issue is now resolved.

Bambora were experiencing issues with connectivity to the following bank links:
NAB Connex
COMMLINK

This may have affected your live transaction processing, resulting in errors being returned.

Both CBA COMMLINK and NAB Connex are back online.
Transactions no longer return an error response.

If you are experiencing issues with your service, please don't hesitate to contact the Bambora support team.

Email: support.apac@bambora.com
Phone: Australia - 1300 721 163 / New Zealand - 0508 477 477
Posted Mar 04, 2024 - 12:43 AEDT
Update
Bambora would like to advise that we are currently experiencing issues with connectivity to the following bank links:
NAB Connex
COMMLINK

This may affect your live transaction processing, resulting in errors being returned.

CBA COMMLINK is now online and the team is continuing to work on resolving the issues with the NAB Connex bank link.

If you are experiencing issues with your service, please don't hesitate to contact the Bambora support team.

Email: support.apac@bambora.com
Phone: Australia - 1300 721 163 / New Zealand - 0508 477 477
Posted Mar 04, 2024 - 12:10 AEDT
Investigating
Bambora would like to advise that we are currently experiencing issues with connectivity to the following bank links:
NAB Connex
COMMLINK

This may affect your live transaction processing, resulting in errors being returned.

Bambora are currently investigating this and will update this page accordingly.

If you are experiencing issues with your service, please don't hesitate to contact the Bambora support team.

Email: support.apac@bambora.com
Phone: Australia - 1300 721 163 / New Zealand - 0508 477 477
Posted Mar 04, 2024 - 11:29 AEDT
This incident affected: Bambora Bank Links (CBA, NAB).